Photo Jean Pierre Menneglier

VERSION 8.1 2415 | m.objects & Utilitaires | Forum

Téléchargez la nouvelle version 8.1 (2424) de m.objects

A A A
Avatar

SVP pensez à vous inscrire
guest

sp_LogInOut Connexion sp_Registration S'inscrire

S'inscrire | Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Correspond —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_TopicIcon
VERSION 8.1 2415
7 mai 2019
1 h 33 min
Avatar
Jean Louis
Modérateur
Nombre de messages du forum : 195
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Bonjour à tous

 

Mise en ligne sur le site de M.objects de la version V2424, qu'on se le dise.

Bonne journée

Jean Louis

15 décembre 2018
16 h 01 min
Avatar
Jean Louis
Modérateur
Nombre de messages du forum : 195
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

PASCAL-DE-NIMES a déclaré
Bonjour,

Je suis sur la réalisation d'un voyage en vélo itinérant dans les Pyrénées.

Je me sert de photos de mes cartes Michelin.

Je n'ai aucun problème, même dans les lacets de routes de montagnes.

Je trace en zoomant si c'est trop serré, et réduit ensuite la photo et la trace.

En fait, je crois qu'il ne faut pas que les courbes se touchent, pour une boucle, il faut laisser un espace et ne pas fermer, sinon, ça part dans les deux sens.

Pascal  

Effectivement Pascal

J'ai repris le tracé sous PS et je me suis aperçu que le calque de l'image png n'était pas net net. j'ai donc sélectionné le tracé et bien nettoyé le fond par un bon coup de gomme et du coup ça marche nickel.

Bon WE

14 décembre 2018
11 h 31 min
Avatar
Anek
Member
Nombre de messages du forum : 138
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Bonjour à tous,

Vous trouverez une fiche de présentation des nouveautés de la version 8.1 dans la rubrique "tutoriels d'ABM Rennes" accessible par le menu de droite de ce forum. J'y explique le fonctionnement du tracé d'itinéraire.

Anek

14 décembre 2018
7 h 29 min
Avatar
PASCAL-DE-NIMES
Member
Nombre de messages du forum : 12
Membre depuis :
22 décembre 2015
sp_UserOfflineSmall Hors ligne

Bonjour,

Je suis sur la réalisation d'un voyage en vélo itinérant dans les Pyrénées.

Je me sert de photos de mes cartes Michelin.

Je n'ai aucun problème, même dans les lacets de routes de montagnes.

Je trace en zoomant si c'est trop serré, et réduit ensuite la photo et la trace.

En fait, je crois qu'il ne faut pas que les courbes se touchent, pour une boucle, il faut laisser un espace et ne pas fermer, sinon, ça part dans les deux sens.

Pascal

6 décembre 2018
0 h 14 min
Avatar
Jean Louis
Modérateur
Nombre de messages du forum : 195
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Re re,

Par contre si le tracé est en lacets serrés, ben ça ne marche pas bien du tout à un moment ça démarre sur plusieurs lacets.

@+ Jean Louis

6 décembre 2018
0 h 04 min
Avatar
Jean Louis
Modérateur
Nombre de messages du forum : 195
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Re

Finalement j'ai trouvé la ou une solution : Je suis parti comme j'ai l'habitude de faire

Une image de la carte jpeg et une du tracé en PNG  placé dessus et j'ai appliqué la procédure en optant pour un fondu IN.

@+ Jean Louis

5 décembre 2018
23 h 39 min
Avatar
Jean Louis
Modérateur
Nombre de messages du forum : 195
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Bonjour bonjour

Je viens de faire la maj et je me suis empressé de faire un test pour le suivi d'itinéraire.

J'ai bien appliqué la procédure mais à l'ouverture de la fenêtre je m'aperçois qu'il manque en bas des paramètres à appliquer et je ne sais pourquoi. Qui a une idée ?

J'ai mis en pj une capture d'éTest.pngImage Enlargercran

Merci

sp_PlupAttachments Attachments
4 décembre 2018
11 h 35 min
Avatar
PASCAL-DE-NIMES
Member
Nombre de messages du forum : 12
Membre depuis :
22 décembre 2015
sp_UserOfflineSmall Hors ligne

Bonjour Anek, merci d'avoir vérifié.

Je n'avais pas pensé à redémarrer M.O, hier, je l'ai donc relancé ce matin, et tout est nickel.

Problème résolu.

Le truc sur les parcours, c'est vraiment génial, je le fais tout simplement avec PhotoPad, et ça marche très bien.

À plus

Pascal

4 décembre 2018
11 h 21 min
Avatar
Anek
Member
Nombre de messages du forum : 138
Membre depuis :
14 août 2014
sp_UserOfflineSmall Hors ligne

Bonjour Pascal,

Je viens de vérifier, chez moi pas de problème, les poignées pour échanger les images sont toujours là et les outils sont sélectionnés en même temps que l'image ?

Peut-être qu'une réinstallation du logiciel corrigera les bugs !

Anek

3 décembre 2018
17 h 35 min
Avatar
PASCAL-DE-NIMES
Member
Nombre de messages du forum : 12
Membre depuis :
22 décembre 2015
sp_UserOfflineSmall Hors ligne

Bonjour,

Les poignées pour échanger des images sur les lignes ont disparues.

Y a-t-il un truc pour faire la même chose?

Deuxième chose: lorsque je veux déplacer une image qui a des outils, ceux-ci ne sont pas sélectionnés. Je dois tout sélectionner, je trouve que c'est moins pratique.

Bug, où il y a une autre façon de faire?

Pascal

Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne : 33

Actuellement en ligne :
2 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

Anek: 138

geramath: 20

DECLERCK: 18

PASCAL-DE-NIMES: 12

WeloTemo: 6

line: 5

clic: 3

Jose: 2

accolac99: 1

laurent45: 1

Statistiques des membres :

Invités : 3

Membres : 34

Modérateurs : 1

Administrateurs : 2

Statistiques du forum :

Groupes : 3

Forums : 5

Sujets : 94

Messages :468

Nouveaux membres :

WeloTemo, accolac99, gusev, dunhat, jaysbtpc-1a8dgg52-c992kv5c, GVIGNE35, laurent45, Pano94, mozarito, gerard

Modérateurs : Jean Louis: 195

Administrateurs : krauven: 56, Michel Deluen: 39